Please select Mobile version|Continue accessing the desktop version
View: 228|Reply: 2

[Help!] Yi Home Camera (1080p) - Fail To Pair With Yi Home App

[Copy Link]

1

Threads

2

Posts

7

Credits

HobbYIst

Rank: 1

Credits
7
Posted at 1-16-2018 10:43:55 | All floors |Read mode
Hi
I just received the Yi Home Camera (1080p) - Production Date stated as 2017/10 (not sure about the batch).


I tried to pair it with the Yi Home mobile app (Galaxy S7 Edge) but it just cannot be paired up.

I reset the camera and tried pairing again for about 20 times but they still refuse to get "married".

I have also followed the instructions to uprgade the firmware by copying the firmware file onto a MicroSD Card and then insert into the camera for auto-upgrade of the firmware.

Then I tried pairing them again but still fail.

Anyone can help advise how to resolve this pairing issue please?

Thank you thank you :-)

Regards,
Derek




Reply

Use props Report

1

Threads

2

Posts

7

Credits

HobbYIst

Rank: 1

Credits
7
 Author| Posted at 1-16-2018 11:00:54 | All floors
Hi, I managed to resolve the issue already ... Just noted the camera supports 2.4GHz band networks only and are not compatible with 5GHz band networks. Thank you. :-)
Reply Pro Con

Use props Report

0

Threads

2

Posts

8

Credits

HobbYIst

Rank: 1

Credits
8
Posted at 2-4-2018 08:55:30 | All floors
Hi Yi members,
I purchased a new Yi home camera 2 yesterday and I tried powering it.
Everything seems to be smooth until pairing process.
The pairing never happens and I have to reset it again. I tried this nearly 30 times.
Tried updating to the latest firmware but it never gets updated.
Kindly help else my investment goes waste.
Reply Pro Con

Use props Report

You need to log in before you can reply Login | Register now

This forum Credits Rules

Quick Reply Back to top Back to list