Please select Mobile version|Continue accessing the desktop version
View: 75|Reply: 0

[Help!] Yi Home camera stop record and play on 32GB card

[Copy Link]

1

Threads

1

Posts

5

Credits

HobbYIst

Rank: 1

Credits
5
Posted at 1-4-2018 15:30:49 | All floors |Read mode
Suddenly all 12 cameras stop recording on 32GB SD Card after firmware updated to version 1.8.7. Can't record and Can't replay back the previous video recorded on that card. I contacted support name, he sent me a firmware with a different instruction. I'm unable to flash firmware as there is no working instruction provided by support. So many emails exchanged and still not working. It only works with 4GB, 8GB and 16GB card. So support stated it the card issue. How can that be? all 12 cameras with 32GB card stop recording at the same time after firmware upgraded. card issue???? I tried different 32GB just curiosity and same result. the camera is unable to record.


Does anyone run into this issue with latest firmware 1.8.7.0D.xxx?
I want to downgrade my firmware to last firmware of 1.8.6 that I know it works but need instruction and firmware as support stop response to my email.
Reply

Use props Report

You need to log in before you can reply Login | Register now

This forum Credits Rules

Quick Reply Back to top Back to list