Please select Mobile version|Continue accessing the desktop version
View: 71|Reply: 2

[Help!] record 1080P 60 fps but problem when watching

[Copy Link]

1

Threads

1

Posts

5

Credits

HobbYIst

Rank: 1

Credits
5
Posted at 12-7-2017 14:53:27 | All floors |Read mode
Hello,

I just get my action cam YI 2 4K with an SD card SANDISK extrem plus U3 A1 V30.
I make a video in 1080P 60fps of about 15 minutes and when I watch it on TV or on my computer there is something wrong.
The thing is that the video is laging every 10 second during 1 second.

I tried with the SD card ADATA U3 V90 XC2 and the result is the same... I get the lag.

Is someone have this problem?
If yes did you resolve it?
If yes How?

Thank you for your reply.


Reply

Use props Report

1

Threads

9

Posts

47

Credits

HobbYIst

Rank: 1

Credits
47
Posted at 7 days ago From mobile phones | All floors
Have you tried copying the file to the PCs hard drive and seeing how it plays from there?
Reply Pro Con

Use props Report

2

Threads

5

Posts

16

Credits

HobbYIst

Rank: 1

Credits
16
Posted at 5 days ago | All floors
what player are you using? most players can not handle more then 30 fps. i havent found a player that does that straight out of my yi plus.
i just use my video editing program to make into a video using its 60 fps and then my player will play it withoutany problems. Vimeo Media Player.
Reply Pro Con

Use props Report

You need to log in before you can reply Login | Register now

This forum Credits Rules

Quick Reply Back to top Back to list