Please select Mobile version|Continue accessing the desktop version
Author: jjeagle

[Help!] no notification alert symbol on phone

[Copy Link]

0

Threads

2

Posts

6

Credits

HobbYIst

Rank: 1

Credits
6
Posted at 12-31-2017 01:23:43 | All floors
My iPhone running iOS 11 just stops notification from YI cameras all of a sudden...  
Reply Pro Con

Use props Report

0

Threads

2

Posts

6

Credits

HobbYIst

Rank: 1

Credits
6
Posted at 12-31-2017 12:18:55 | All floors
Go figure! it starts working again without me doing anything?
Reply Pro Con

Use props Report

0

Threads

3

Posts

8

Credits

HobbYIst

Rank: 1

Credits
8
Posted at 1-4-2018 14:13:50 | All floors
I have a Yi Home 720p camera and a Yi Home 1080p camera and had the same issue where alerts still appeared in the yi app and I could click on them and see the motion, but the alerts were no longer being pushed to my phone as of a few days ago.  I have class 10, 32GB MicroSD cards in both cameras, but am not signed up for yi cloud service.  All my phone settings on Android for my LG G4 appeared correct.  I ended up finally uninstalling and reinstalling the app and started deleting out old alerts out of the app.  This worked, although I'm not entirely certain whether deleting old notifications in the app or uninstall / reinstall of the yi app on my android phone finally did the trick.
Reply Pro Con

Use props Report

You need to log in before you can reply Login | Register now

This forum Credits Rules

Quick Reply Back to top Back to list